Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
JTL Shop Version 4.06.12
#1
Hallo,

ist das aktuelle easy Template auch für das neue Shopupdate Version 4.06.12 kompatibel??

Danke und Grüße
Zitieren
#2
Hallo,

also getestet wurde es von uns noch nicht final, aber folgende Punkte wären allgemein bei der neuen Version zu beachten:

https://issues.jtl-software.de/issues/SHOP-3130 <- Core-Issue
https://issues.jtl-software.de/issues/SHOP-3133 <- EVO Issue (also im ET360 erstmal zweitrangig)

Prinzipiell spricht bzgl. easyTemplate360, abgesehen von dieser WK-Matrix, aber nichts gegen Kompatibilität, wir können nur noch kein absolutes GO geben.

LG,
Chris
Zitieren
#3
Und gibt es nun eine Finale Freigabe oder?
Zitieren
#4
Hallo,

also mit dem nächsten Release stellen wir die Kompatibilität zu JTL-Shop 4.06.12 (abzüglich bekannter Bugs vom 4.06.12-EVO-Template) her. Ansonsten spricht erstmal auch mit der aktuellen Version nichts gegen die Kompatibilität, wir können es halt nur nicht absolut gewährleisten.

Der Release der neuen Version dauert leider noch 2-3 Wochen, da sich diese aktuell im finalen Testing befindet.

Beste Grüße,
Chris
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste